当前位置:首页 > 问答

通达信软件指标怎么测试

我来帮TA回答

通达信公式怎样测式成功率

自编的(或在网上的)公式,通过“公式编辑器”的“测试公式”通不过,或不能“确定”保存,这说明公式代码存在问题,只要认真查找错误之处后,通过修改正确后,就能通过。如果,你确实修改不对,可以粘贴上来让大家帮你修改。

通达信指标公式如何验证

“间段内满足条件”打钩,然后调整日期就行了

如何测试通达信选股指标的成功率

T1:=INDEXC-REF(INDEXC,1)>0;
选股:REF(C,1)
年内出现:COUNT(选股,250),LINETHICK0,COLOR00EE00,NODRAW;
目标一点:HHV(H,2)>REF(C,2)*1.01 AND REF(CROSS(选股,0.1),2);
成功次数:COUNT(目标一点,250),LINETHICK0,COLOR0000FF,NODRAW;
成功率:成功次数/年内出现*100,LINETHICK0,COLORFFFFFF,NODRAW;
以上内容由微量网提供

通达信选股公式成功率如何测试?? 注意,我说的是成功率

通达信选股公式成功率可以提供其他股票软件来测试!比如dzh 飞狐
通达信这个软件自己不能够提供测试!

请高手帮忙编写一个通达信多周期共振选股公式

哦,多指标组合选股,而不是什么多周期共振,呵呵!

求高手编写30分钟周期选股公式(通达信)

在软件里 按 ctrl+t 然后可以直接选择 周期 默认是日线 可以直接选择30分钟